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By default a new folder will be named “New Folder”
Rename it as needed
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Create a new Study within the selected folder
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By default a new Study will be named ‘“New Study” Bename the Study and enter study Code
Rename it as needed if applicable
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Create a new Element within the selected study
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Describe the Element

Allawy Deletion
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Study Select: File > New > Element
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Loading a Video

Get a new Video
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Select the Video File and click Open

Select: Video > Get New Video
or type Ctrl+G
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Study The Video

Click on the Play Foreword button to start playing the video
The button will turn into a stop button

[Heset] [(IH(H}HI}]




Click on the Stop Button to stop at the point where you wish to start the study
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Click on the From button to capture the starting point of the timed element
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The From Button will capture the starting time of the element and the timer will be set to zero
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When you reach the end of the element Stop again and then click on the To Button
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The To Button will capture the ending time of the element
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Click on the Add button to add your captured time in a new observation line
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The from button now mark the last stop position
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Press Ctrl+E to add a new element and describe the new element
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Time the next element and click on the “To” button
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Click on the “Add” button and add the time to a new observation record
the time value is also added to the element time

d ©xo0s Observations )
0.000 Incl NetTime % Lyl Time
| At -m 0159 100 0159

lating Leweled
100 0.000 ﬂ
Voo Del Dist Bulk Obs Z Minutes
Y | N o 1 1|10 0238




Now click on element number 1 and study it again
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Exclude a section from the study by timing it via the red “From” and “To” buttons and then capturing the
Time by clicking on the red “>” button. You can capture multiple segments to be included by simply adding
the segments to the Excluded value. The Excluded value can be set to zero by clicking the “Exclude” button,
It will be set automatically to zero when the “Add” button is clicked.
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Click the Add button and add a second observation to element one
As you can see, element one time is the average of the two observations
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You can continue building as many study elements and as many observations as you wish within each element

If an observation is not a good one for whatever reason you can mark it with an “N”” and exclude it from the
average time of the element



Mark an observation with “N” by highlighting the observation and clicking on the “N” button
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In order to re include the observation in the element, highlight the observation and click the “Y” button
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In order to mark the specific observation as “Best Practice” and also use it as the observation shown in the
created movie, highlight the observation and click the “B” button.
Click the “A’, button to mark the clip as an audio clip t¢’be added as an overlay for narration etc..
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The effort rating is set to 100% by default
You can change it any time by entering another number to the effort rating value
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You can also change the effort rating after the observation is captured by clicking on the “+” or the
buttons located above the observation records. The value will change and will also change the values in the
element record.
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The PFD And other allowances are set to your defaults from the settings
You can increase or decrease the amount by clicking on the “+” or “-* respectively.

PFD &llowances -] 15 0.063
Other Allowances (-] 5 0.021

If an element is a Bulk element (i.e. a few products are done at the same time) and the study is on one element
at a time, mark the element as a bulk element by clicking on the “+” or “-* under the element records.
This will adjust the value of the element accordingly.
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The From or To buttons next to the Observation records will take you back to the beginning or the eng of the
observation that is highlighted.
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Select Print with picture to print a report with the current frame as the picture or select Print (no picture) in
order to save ink and space.
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Study
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The Delete menu item is disabled by default in order to prevent mistaken deletions.
In order to delete a record select Allow Deletion to enable the Delete menu item.
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Once the Delete menu item is enabled you can delete any selected Folder, Study, Element or Observation.
Deletion of any item will also delete all the items in the sublevels that belong to the deleted item.
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Creating a Video

Select “Make Study Video” > “Without Time” or “Make Study Video” > “With Time”.
A video will be cyeated with all the obskrvations marked with “B” included
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Administration
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. | v
| hake Study Wideo 3 Wifithout Tlme‘/
Save Wideo Wifith Tirme
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Select “Save Video” to perform a quick save of a referenced video. This video will only work on the current
computer|as only references to the clips are saved.

¢ Study © by uctivity Concepts
Video Ui\Fw Standard Elements  Data  Administration
| GetNewVideo Ctrl+G

Load Video Ctrl+L L:tnp‘-.Snund file mp3

Make Study Video 3
] Save Video
|| Render and Save Video  » 1 line of subtitles
Ider | 2 lines of subtitles
e 3 lines of subtitles
Ider

4 lines of subtitles A Y
5 lines of subtitles

& lines of subtitles

In order to create a self contained video, select “Render and Save Video” with the desired number of subtitle
lines. Select your preferred Export format. The fastest rendering is the “Movie to Hinted Movie” format.



Administration

Set Administration Defaults
Select: Administration > Settings
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File  Edit  ‘ideo Miew  Standard Elerments .ﬂ.dministratinnL

‘ Study | Details Settngs

Set the defaults and then click on the “Save button” to save and go back to the main screen.
The Max Speed should be set base on your computer ability to perform at high speed as well as on the file
format and compression rate. You should perform some tests to determine the maximum possible speed.

vl Settings | B
=
Organization: Productivity Concepts
Department : Engineering
Iser: Mardy Geist
Videos Address: D:AWTS Videos
Exports Address: 0:WTS BExports
Diefault PED: 15 Default Time Units Mz Speed
(71 Seconds @ x16
Defautt Cther: 3] @ Minutes ®x 8
: ) TMU x4 ]
(™) Hours Dx 2
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Standard Elements

Create an element

Standard Elements are elements that are stored in the system and can be inserted into a study when needed.
You can create a standard element from an existing element by highlighting the element and selecting “Create
Std Element”.

File  Edit  ‘WidedN\Wiew | Standard Elernents | Data
Study | Details Get 5td Element  Ctrl+Z
| A Create 5td Element

|1:t Folder Edit 5td Elerments
e —— —— — 4

You can also create a standard element manually by selecting the “Edit Std Element” and goto the edit screen
and then select “New Element”.

Admin

Standard Elements

File | Standard Elemenl

Select Crl+2

Fird M ext Crl+
Elem
Find Previous \ Ctrl+P

| e Elernent *CtrI+E

Delete Elermnent

Describe the new element

/

Blement Degcription Units  Unit

Maove small DETI't 3 0

Insert or change the time value

Enter the value you wish to insert and click on the “Insert Time” button.

(entme]

0310

The value will be inserted to the time field.

Units  Unit Mame WA Del Dist Bulk Obs % inutes

1 100
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Find a standard element

Enter a key word or words you wish to find and click “Next”
Each click will highlightth\eilext matching element.

Find sew Previous ] [ Mext
Blement Description Units  Unit Mame
Maove small part 3" 0
512-TA= Get scissors, cut thread, aside scissors "Accurate™ 15 | Inches
512-7N> Get scissors, cut thread, aside scissors "Momal” 25 | Inches
Sew - machine time (prep nest pert for positioning}) b

Maove large box 13 | Centimeters

Insert a Standard Element

Highlight the line you wish to insert an element to.

N\ .

# EleertDescriptiDn W Del Dist Bulk Ob: % Minutes
1 0.000

3 0.000

Select “Get Std Element” from the Standard Elements menu.

ay o ML LY

Ztandard Elements J Data  Admil
|| GetStdElement Ctrl+Z
| Create 5td Elernent

| Edit Std Elemnents

The Standard Elements screen will appear.
Select the standard element you wish to insert .

\

Element Descriptidn
Sew 16" on single needle - Top stitch

Units  Unit Name

Select “Sele7t” from the Standard Elements menu.

File | Zta 'dard Elerments |
select Crl +7 d

Firnd Mext Ctrl+

Elem
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The selected standard element will be copied to the selected line in the main screen.

# Element DezcripNon Yoo Del Dist Bulk Obs % Minutes

0.000
2 Sew 16" on Single needle - Top stitch YoM ] 1 1| 100 (I

Create Standard Data formula

Click on the “Standard Data” Tab

/

File Standard Eleyéﬂs
Elemerts | Standard Data

Find 512-7M:= Get scissors, cut thread, aside scissors "M [ Previous ] [ MNext

| Blement Description | Unitz  Unit Name WA
S512-TA» Get scissors, cut thread, aside scissors "Accurate” 15 | Inches Y

S512-7M> Get scissors, cut thread, aside scissors "Maormal” 25 Inches

| Sew - machine time (nren next nert for nositioninag R | Size (1-R) Y

Enter the data points, Units and Net Time (in this case Inches and TMU’s respectively)

Standerd Data \

AN

Descrption:  512-7M= Get scissors, cut ad, aside scidgors “Momal”

Date Comments = Units Met Time Rating
16/06/2009. .. 4 M 100
16/06/2009...

16/06/2009. .. 12 55 100
16/06/2009. .. 18 68 100

16/06/2009... 24 3 100
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Click on the model you wish to use (in this case “Curve”)

, _
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TMU's o 8

!
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The model line is calculated and displayed on the chart, the formula is displayed as well.
\A

MU Model S\ Curve 2 R'= 1 DEJ Time = 18.3264703354207 + (5.3795146555636 * Inches) ™ 0.771336316453253
=]
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Large Screen

You can perform video studies on a larger screen. This will mostly be used for reviewing videos with others.
This screen is not connected to the data base and cannot be used for the purpose of building a study.

Selecting the “Large Screen” item from the “View” menu will take you to the Large Screen window.

File  Edit “ideo Qiew Standard Elerments
Study | Details |¥ Large Screen

Tuwo Screens

Large Screen

File  Wideo

{

0.75
0.50
0.25

=

=

— @ « 1

=

0.000
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Two Screens

You can perform video studies on Two screens simultaneously. This will mostly be used for comparing
operations from different videos.

This screen is not connected to the data base and cannot be used for the purpose of building a study.

Selecting the “Two ?creens” item from the “View” menu will take you to the Two screens window.

Wiewe | Standard Eler,luent
Large Screen /

| Tuwn Screens v .

vl Two Screens ‘ @M

File  Video

Time Unitz

(") Seconds
@ Minutes

Exporting Data to Excel

You can export an entire folder or a single study to an Excel file.
Note: Make sure you set the destination “Export Address” in the Settings window.

Exporting a Folder to Excel

Highlight the desired Folder and select “Export Folder to Excel” from the “Data” Menu.

Data | Administration

| Export Folder to Excel

Export Study to Excel

You will find the Excel file in the destination folder that you have set in the Settings window.
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Exporting a Study to Excel

Highlight the desired Study and select “Export Study to Excel” from the “Data” Menu.

Data | Administration

| Export Folder to Excel
t| Export Study to Excel |
o b

You will find the Excel file in the destination folder that you have set in the Settings window.

Transferring data from one VTS to another VTS program

Transferring the data consists of two separate components:

1 The Video
2 The Folder or Study data

To transfer the video file, simply copy the file to the “VTS Video” file on the destination computer.

In order to transfer a Folder or a study data, you will have to first export the data from the source computer to a
file, then transfer the file to the destination computer and import the file into the VTS program.

Exporting a Folder to a transfer file

Highlight the desired Folder and select “Export Folder” from the “Data” Menu.

Data | Administration

Export Folder to Excel
Export Study to Excel |

| |

g Export Folder
3 Irmport Folder

You will find the file in the destination folder that you have set in the Settings window.
Exporting a Study to a transfer file

Highlight the desired Study and select “Export Study” from the “Data” Menu.

Data | Administration

Export Folder to Excel |
Export Study to Excel |

Export Folder

Irmport Folder

Export Study |
Irmport Study
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You will find the file in the destination folder that you have set in the Settings window.

Importing a Folder from a transfer file

Select “Import Folder” from the “Data” Menu.

Data | Administration

Export Folder to Excel
Export Study to Excel |

Export Folder

i Irnport Folder

Export Study

Irnport Study

Navigate to the location and select the desired file.
Importing a Study from a transfer file
Highlight the Folder you wish to import the study to, and select “Import Study” from the “Data” Menu.

Data | Administration

Export Folder to Excel |
Export Study to Excel |

Export Folder [
Irnport Folder

Export Study

Irnport Study ‘

Navigate to the location and select the desired file.




